We did something unfortunate...
Incident Report for WouwLite
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 22:15 UTC
Monitoring
It took a little longer than we expected but we retired the glitched Databaseserver and we build a brand new one. The Firewall has been updated with the new internal IP addresses, so we don't have the same issues when we started the Managed Database cluster ;-).

In short: It's fixed.
Posted Nov 22, 2021 - 15:36 UTC
Update
We are still trying to resolve the issue. We are at a point where we are about to retire the entire database-server and replacing one with a back-up (gotta love back-ups!). But, we are still trying to gain access to the database (which is quite hard, due to the fact that we did security on a scale that even the admins have a hard time to make a connection) and manually remove the rows that causes the error.

Estimated time to resolution: +- 6 hours.
Posted Nov 21, 2021 - 17:17 UTC
Update
We kicked the database server, but it started screaming and giving us "the" finger. We are still trying to fix the issue. The cause was an import of new products that seemingly had an invalid value (which is strange, but okay).
Posted Nov 21, 2021 - 15:51 UTC
Identified
We were trying to add new features to Netwerkstore.com. Unfortunatly we hit a snag and broke the server - just a littlebit.
Posted Nov 21, 2021 - 15:02 UTC