Planned maintainance
Incident Report for WouwLite
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 22:15 UTC
Identified
We need to reboot our Application Server to process updates. I will only take a minute.
Posted Nov 22, 2021 - 16:08 UTC